主题 : 图片没有显示
级别: 童生
UID: 115523
积分:13 加为好友
威望: 0 精华: 0
主题:1 回复:4
注册时间:2017-08-02
在线时长:0.09
1#   发表于:2017-08-02 17:16:29  IP:223.212.*.*
我直接通过eclipse部署的?图片加载不出来。查看是路径问题,请问怎么修改
级别: 版主
UID: 70293
积分:78391 加为好友
威望: 1 精华: 0
主题:7 回复:68397
注册时间:2014-12-03
在线时长:444.97
2#   发表于:2017-08-02 17:18:48  IP:106.242.*.*
手动加上项目名
1
级别: 童生
UID: 115523
积分:13 加为好友
威望: 0 精华: 0
主题:1 回复:4
注册时间:2017-08-02
在线时长:0.09
3#   发表于:2017-08-02 17:30:51  IP:202.215.*.*
<img src="/u/cms/www/201610/10131742wzhv.jpg">
级别: 版主
UID: 70293
积分:78391 加为好友
威望: 1 精华: 0
主题:7 回复:68397
注册时间:2014-12-03
在线时长:444.97
4#   发表于:2017-08-02 17:32:16  IP:106.242.*.*
<img src="/项目名/u/cms/www/201610/10131742wzhv.jpg">
1
级别: 童生
UID: 115523
积分:13 加为好友
威望: 0 精华: 0
主题:1 回复:4
注册时间:2017-08-02
在线时长:0.09
5#   发表于:2017-08-02 17:39:05  IP:202.215.*.*
对就是项目名没补上去,代码<img src="/${res}/
级别: 童生
UID: 115523
积分:13 加为好友
威望: 0 精华: 0
主题:1 回复:4
注册时间:2017-08-02
在线时长:0.09
6#   发表于:2017-08-02 17:46:21  IP:202.215.*.*
级别: 版主
UID: 70293
积分:78391 加为好友
威望: 1 精华: 0
主题:7 回复:68397
注册时间:2014-12-03
在线时长:444.97
7#   发表于:2017-08-03 08:49:34  IP:106.242.*.*
到我上面截图的地方加
1
级别: 童生
UID: 115523
积分:13 加为好友
威望: 0 精华: 0
主题:1 回复:4
注册时间:2017-08-02
在线时长:0.09
8#   发表于:2017-08-03 09:34:32  IP:202.215.*.*
都是一个个改的,有统一改的方法吗
级别: 版主
UID: 70293
积分:78391 加为好友
威望: 1 精华: 0
主题:7 回复:68397
注册时间:2014-12-03
在线时长:444.97
9#   发表于:2017-08-03 09:35:51  IP:106.242.*.*
没有
1
级别: 版主
UID: 10736
积分:118269 加为好友
威望: 11 精华: 5
主题:140 回复:104374
注册时间:2010-09-08
在线时长:409.82
10#   发表于:2017-08-03 09:37:07  IP:106.242.*.*
都是一个个改的,有统一改的方法吗
 你到时候部署在根目录下就可以不需要加项目了,部署在eclipse如要显示之前的图片必须手动添加下项目名称
路漫漫其修远兮,吾将上下而求索!
1 共1页