主题 : jeecms移动端访问可以看到首页再往里面点击全部都是服务器发生异常情况
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
1#   发表于:2017-11-08 14:41:11  IP:106.211.*.*
项目是一个网站,只做了pc端,用bootstrap的@media搞了m端样式,没有用mobile模板。但是,电脑访问的时候没有任何问题,手机访问可以打开首页,往里面点击任何一个链接都会报错,服务器发生异常情况。这是怎么回事啊。
级别: 版主
UID: 117477
积分:1381 加为好友
威望: 0 精华: 0
主题:0 回复:1326
注册时间:2017-10-25
在线时长:65.39
2#   发表于:2017-11-08 14:45:35  IP:115.78.*.*
回复第1楼
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
3#   发表于:2017-11-08 14:47:09  IP:106.211.*.*
回复第2楼已经试过了,不行的。。
级别: 版主
UID: 117477
积分:1381 加为好友
威望: 0 精华: 0
主题:0 回复:1326
注册时间:2017-10-25
在线时长:65.39
4#   发表于:2017-11-08 14:48:12  IP:115.78.*.*
回复第3楼
服务器发生了什么异常
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
5#   发表于:2017-11-08 14:52:04  IP:106.211.*.*
回复第4楼版主,我用的7版本,栏目里面怎么设置手机模板啊
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
6#   发表于:2017-11-08 14:55:27  IP:106.211.*.*
回复第4楼异常手机访问才有,我这里只能看到服务器发生异常那几个字
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
7#   发表于:2017-11-08 14:57:10  IP:106.211.*.*
回复第4楼都没有静态页
级别: 版主
UID: 117477
积分:1381 加为好友
威望: 0 精华: 0
主题:0 回复:1326
注册时间:2017-10-25
在线时长:65.39
8#   发表于:2017-11-08 15:01:04  IP:115.78.*.*
回复第7楼
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
9#   发表于:2017-11-08 16:42:46  IP:106.211.*.*
回复第8楼为什么栏目手机模板这个系统默认字段设置显示他也不显示出来,
级别: 商业授权用户
UID: 57416
积分:516 加为好友
威望: 0 精华: 0
主题:77 回复:356
注册时间:2014-01-24
在线时长:1.54
10#   发表于:2017-11-08 16:46:24  IP:106.211.*.*
回复第8楼服务器那边报的这个错误Template "/WEB-INF/t/cms/www/art_museum/channel/list.html" not found.另外,我栏目里面是没设置栏目手机模板,因为他根本没显示啊。模型管理里面的这项显示一直都是勾着的。确认了下模型名称我也没搞错,这怎么办啊。
1 2 > >| 共2页